Am I running lean?

With Turbo and Super charging you can create massive horsepower with vw motors.

Moderator: seabeebuggy

Post Reply
advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Wed Feb 21, 2018 4:11 am

Just out if interest what push rods are you turbo lot running?
I’m running a engle 100 cam, stock lifters, signal HD springs, bolt up 1.25:1 rockers and have a rpm limit of 5000 rpm. At the moment I’m using stock push rods but have a brand new set of steel ones and was wondering if it’s worth changing them?
Also would I be better using stock ratio rockers rather than the 1.25’s due to the limited max rpm limit?

madmike
Posts: 1378
Joined: Mon Jul 24, 2006 5:11 pm
Location: Atlanta,Michigan

Re: Am I running lean?

Post by madmike » Wed Feb 21, 2018 7:18 am

Chromoly steel set them @ loose zero :wink:

advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Wed Feb 21, 2018 7:27 am

Ok installing the steel ones today😁
So wants your view on running 1.25:1 rockers on a engle 100 cam over the 1.1:1 rockers?
I know duration doesn’t increase and that my valves reach max flow at .400” and 1.1 rockers will take me to .421” and the 1.25’s will give me .478” but with the 1.25 rockers the valves will stay at max flow longer but is it worth it or even noticeable?

madmike
Posts: 1378
Joined: Mon Jul 24, 2006 5:11 pm
Location: Atlanta,Michigan

Re: Am I running lean?

Post by madmike » Wed Feb 21, 2018 8:39 am

don't think u will 'Feel the diff' but if u got them why not ,only thing it may do is wear out the springs faster,, but who know's???? :lol: I see a bigger engine in your future 8)

advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Wed Feb 21, 2018 8:59 am

Yes a 2054 or 2276 engine but I will be blow through EFI but I just want some fun for now 😂
Well I swapped out the stock push rods for the steel ones and at first they was nice and quite but once the engine warms up they get a bit noisy but with the exhaust I have I can’t complain 😂😂😂😂
Anyway this is what stock pushrods look like when used with a engle 100 cam, HD signal springs and lots of boost and yes they were new when fitted and only done less than 1000 miles
All 8 rods had damage, it looks like the steel ends have been hammered into the aluminium rod 😱
You do not have the required permissions to view the files attached to this post.

User avatar
Chip Birks
Posts: 2845
Joined: Wed Mar 12, 2008 7:59 pm
Location: Pleasant Grove, Utah

Re: Am I running lean?

Post by Chip Birks » Wed Feb 21, 2018 10:46 am

I'm glad that you found damage. I was going to suggest not pulling the stockers out unless you had a problem with them. Heavier valve train isn't a step in the right direction, if its for a "just because" situation. But if needed, then do what you have to do. You'll probably loose a little rpm headroom before valve float, but if you are already limiting to 5000, you are probably well below your max anyway.

advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Wed Feb 21, 2018 11:51 am

I’m also going to try these gaskets could I can’t stop my right hand rocker gasket from leaking. I have the turbo drain line going into the right hand rocker and it’s never leaked until I done this. I thinking about moving the turbo drain from the rocker cover to the stock fuel pump blacking plate.
https://www.vwheritage.com/113101481fs- ... r-vw-spare

66brm
Posts: 229
Joined: Mon Apr 12, 2010 8:55 pm
Location: Perth, Western Australia, The Southern Hemisphere

Re: Am I running lean?

Post by 66brm » Thu Feb 22, 2018 12:39 am

The damage is caused by the amount of lift you are running through stock style rockers, the edge of the cup/socket on the rockers will probably show evidence of the contact top and bottom, inspect the cups thoroughly...

advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Thu Feb 22, 2018 1:58 am

I will check them out later. If the damage has been done by the amount of lift I’m running 0.421” with 1.1:1 rockers is going with 1.25:1 rocker with a lift of 0.478” a good idea ?

66brm
Posts: 229
Joined: Mon Apr 12, 2010 8:55 pm
Location: Perth, Western Australia, The Southern Hemisphere

Re: Am I running lean?

Post by 66brm » Thu Feb 22, 2018 6:09 am

If the chromoly push rods have the ball style ends then you should be able to without worry

advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Thu Feb 22, 2018 6:18 am

Yes the steel rods have the ball type ends

advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Thu Feb 22, 2018 10:22 am

This is the water meth injection kit I’m looking at buying
Just need to figure out where the injector nozzle has to go, can it be mounted in the air filters metal hat, does it go after the carb but before the turbo or must it go after the turbo?
Can anyone tell/ advice me on this?
https://www.darksidedevelopments.co.uk/ ... n-kit.html

User avatar
buguy
Posts: 1473
Joined: Wed Jan 26, 2005 11:53 pm
Location: Port Orange, FL

Re: Am I running lean?

Post by buguy » Thu Feb 22, 2018 8:55 pm

I think the most effective way is after the turbo. They say the meth can be corrosive, but I've ready plenty of people have done it with no trouble.

Clonebug
Posts: 3343
Joined: Fri Feb 16, 2007 12:28 am

Re: Am I running lean?

Post by Clonebug » Thu Feb 22, 2018 11:30 pm

Most draw through turbo systems don't use water injection......The fuel drawn through the carb venturi basically does the same thing. That's why there is ice on the carb when there is lots of moisture in the air.

You should spend the time getting your tune right and get some miles on it at the 10 lb setting before spending that much money on something that might not be needed.

If you end up installing that expensive system you might want to make sure you have a solenoid valve or check valve to keep the vacuum from sucking your Water tank dry.
A VW engine runs like dog doo when it is sucking water into the intake when in vacuum conditions.
Stripped66 wrote:The point wasn't to argue air temps with the current world record holder, but to dispel the claim that the K03 is wrapped up at 150 HP. It's not.

advinnie
Posts: 580
Joined: Mon Jun 10, 2013 6:54 am
Location: Oxfordshire

Re: Am I running lean?

Post by advinnie » Fri Feb 23, 2018 3:19 am

After the turbo I thought so cause if in front of carb that would/ might cause icing. The only reason I’m looking at meth injection is even with a A/F ratio of 10.4:1 at 10 psi going up hill detonation is starting, I’ve reduced the timing down from 24 BTDC to 20 but it’s still there 😡 I don’t understand why it’s still there at 10 psi with a 10.4:1 A/F ratio and timing restarted to only 20 degrees BTDC may be that’s the limit this engine is going to take unless I strip the engine and lower the static compression a little more?
My dads friend had a stock 1300 bug with a blow through set up running 21 psi for years with no issues at all but the silly sod passed away last year so I can’t ask him for help or how the hell he managed it

Post Reply