Page 1 of 1

Lottery Trans Odd Noise

Posted: Thu Apr 12, 2018 2:08 pm
by Clatter
OK,
This is a long shot, but maybe one of you has some ideas..

Because my last trans died, I went to the Pick 'n Pull and played the lottery.
'Lucked' into a late 3:88 shift-rib, cleaned it up, filled it with some cheap GL4 i had lying around,
stabbed it into my beetle, and took it out for a spin.

Lucky me! It seems like it all works really well,
Shifts easy, quiet on coast and accel, no clunky shifts or odd noises!
WhooHoo!!
After it's maiden voyage on the highway, getting good and hot,
dumped the cheap oil and loaded it up with some Swepco 201.
A few tiny little feathery flakes on the drain plug, but no pieces or parts.

Now, a couple of months sitting later, I got my fairly-hot 1914 done and installed,
go driving around town, and all is well.
Now that the motor is getting broken in, it gets run hard on the highway..

Above 75 or 80-90MPH, decel sounds bad.
Like grinding gravel rocks..
Since the car has a urethane nose cone, padded strap kit, Kafer bar, urethane coupler, and Hurst shifter,
It made me think that there was a shifter/linkage rattle.
Would make sense that the vibrations would set off some kind of gravelly rattling, right?

But,
Dag,
It also sounds like a bearing kind of going,
But it's not a squealing like a bearing, more of a grindy rattle like a shifter..

Hard to describe,
And just goes away at like 70 or 65 or under.

Does anyone have any ideas about how to diagnose what this might be?
Is there some trick to check?
Holding my hand on the shifter doesn't make the sound go away.

What would be a possible worst-case scenario here?

Dag, this thing just works too well in all other ways.

Sorry, long dumb post, but any input is welcome.

Re: Lottery Trans Odd Noise

Posted: Mon Apr 16, 2018 6:46 pm
by Dougy Dee
The flakes could be from the Mainshaft sliding in the MS bearing or case allowing 4th gear teeth to machine the case.