Site Issues

Moderators: lcslouis, doc

Post Reply
lcslouis
Posts: 4
Joined: Fri Mar 31, 2017 10:21 am

Site Issues

Post by lcslouis » Wed Jun 21, 2017 10:17 am

Any Site Issues please Post here So I can Keep a working List of things.

Some things can be fixed quickly Some things require a new design.

Issues
---------------------------------------------------------------------
Random crashing of sessions Table

User avatar
doc
Site Admin
Posts: 3395
Joined: Thu Mar 31, 2005 5:38 pm
Location: Bentonville, Arkansas
Contact:

Re: Site Issues

Post by doc » Wed Jun 21, 2017 11:52 am

Thanks, Louis.

If you see something wrong, check first. Wait a minute,click refresh. Give things a chance to show themselves as one offs. If problem persists at all, please report.

doc

User avatar
dustymojave
Posts: 2005
Joined: Tue Dec 02, 2008 12:08 am
Location: Lake LA, Mojave Desert, SoCal

Re: Site Issues

Post by dustymojave » Mon Jul 03, 2017 12:15 pm

One thing about this site that has always bugged me is that when you click on a link, it always opens that link in the same web tab. I have my internet settings at "Always open link in a new tab". All other sites I visit do as I have set. So opening links from here in the same tab must be a site setting. Is there anything that can be done? Is this a "Doc" preference? It has always been that way with STF since the 1st time I visited, and I've been a member on here for many years. It continued through the recent rebuild of the site.

Ol'fogasaurus
Posts: 13044
Joined: Tue Nov 14, 2006 1:17 am
Location: Just north of Seattle

Re: Site Issues

Post by Ol'fogasaurus » Mon Jul 03, 2017 12:28 pm

When using the picture attachments you can't always control the order (and you can get duplicates this way) of presentation. It asks you to put it in the order you want but that doesn't always work and you may have (if it allows you to) comeback in and change things after you submit.

lcslouis
Posts: 4
Joined: Fri Mar 31, 2017 10:21 am

Re: Site Issues

Post by lcslouis » Mon Jul 03, 2017 2:22 pm

dustymojave wrote:One thing about this site that has always bugged me is that when you click on a link, it always opens that link in the same web tab. I have my internet settings at "Always open link in a new tab". All other sites I visit do as I have set. So opening links from here in the same tab must be a site setting. Is there anything that can be done? Is this a "Doc" preference? It has always been that way with STF since the 1st time I visited, and I've been a member on here for many years. It continued through the recent rebuild of the site.
This is normal behavior for this forum software.


Sent from my iPhone using Tapatalk

lcslouis
Posts: 4
Joined: Fri Mar 31, 2017 10:21 am

Re: Site Issues

Post by lcslouis » Mon Jul 03, 2017 2:23 pm

Ol'fogasaurus wrote:When using the picture attachments you can't always control the order (and you can get duplicates this way) of presentation. It asks you to put it in the order you want but that doesn't always work and you may have (if it allows you to) comeback in and change things after you submit.
I'll look into it.


Sent from my iPhone using Tapatalk

User avatar
dustymojave
Posts: 2005
Joined: Tue Dec 02, 2008 12:08 am
Location: Lake LA, Mojave Desert, SoCal

Re: Site Issues

Post by dustymojave » Thu Jul 06, 2017 1:51 am

lcslouis wrote:
Mon Jul 03, 2017 2:22 pm
dustymojave wrote:One thing about this site that has always bugged me is that when you click on a link, it always opens that link in the same web tab. I have my internet settings at "Always open link in a new tab". All other sites I visit do as I have set. So opening links from here in the same tab must be a site setting. Is there anything that can be done? Is this a "Doc" preference? It has always been that way with STF since the 1st time I visited, and I've been a member on here for many years. It continued through the recent rebuild of the site.
This is normal behavior for this forum software.


Sent from my iPhone using Tapatalk
As I said before, it's "normal" for this forum. I don't encounter this issue on other forums, including others on phpBB.

User avatar
paul_f
Posts: 430
Joined: Tue Jun 04, 2002 2:01 am
Location: Kent, UK

Re: Site Issues

Post by paul_f » Fri Jul 07, 2017 5:17 am

There is a plugin available on phpbb.com to open links in new window

Sent from my ONEPLUS A5000 using Tapatalk


User avatar
sideshow
Posts: 3197
Joined: Mon Oct 27, 2003 2:00 pm
Location: suth'ern oraygun yusa
Contact:

Re: Site Issues

Post by sideshow » Fri Jul 07, 2017 8:12 pm

I just hold down the “ctrl” key before clicking...I think I use that trick on the other (local club) forum also

Has anyone else tried the donate button? it works for me

Post Reply