High Speeds

You know, de-chromed, big Porsche rims, Brembos, etc.,... German Look rules!
Post Reply
User avatar
TKisner
Posts: 719
Joined: Mon Mar 22, 2004 9:09 pm

High Speeds

Post by TKisner » Tue Jun 08, 2004 10:13 pm

Hello, Euro Look or at least my interpretation of it has particular emphasis on high speeds with handling to boot. I was wondering exactly what is the high speed you guys have ever driven in your volkwsagon as well as what is the highest speed you have ever maintained for a couple minutes. Thanks alot

User avatar
roachghia70
Posts: 624
Joined: Sun Mar 30, 2003 3:01 am

Post by roachghia70 » Tue Jun 08, 2004 10:29 pm

i've held my ghia at over 100 mph several times. and there was one time i got into it with a honda on the freeway where i took the ghia to 6000 rpms in fourth for about 10 miles. he hit his speed limiter and i just kept going. the car felt amazingly stable. but to be honest, the motor really didn't like that.

(hope my dad's not reading this :wink: )
Autocross 58 Bug Build: viewtopic.php?f=19&t=134433

Eurolook71
Posts: 443
Joined: Tue Sep 26, 2000 2:01 am

Post by Eurolook71 » Tue Jun 08, 2004 10:56 pm

i buried the needle once in my ol' 71 soup. it had a 100 cam, but a stock carb, 1.25 rockers...1600. I would say for about 3 mins...felt like about a 100mph. this was on the 91 freeway...amazing there was room to go that fast on the 91 for that long! Oh, and yeah, mi motor didnt like it much either, but i was built right cuz it lasted another 2 years! After mucho hard driving when I moved to Idaho 4 a while...but there it was on dirt roads, so no real top speeds. But going 80 on a dirt road's pretty crazy!!! (to the point of a helmet at least, and never passengers!) my first REAL taste of some rally racin'!! GOOD TIMES! :)

PW4056
Posts: 69
Joined: Sun Mar 14, 2004 8:46 pm

Post by PW4056 » Wed Jun 09, 2004 3:08 am

1776, 110cam, 44heads, Kadrons, pointer pointing south! :D

EASY RIDER
Posts: 532
Joined: Thu Apr 17, 2003 12:22 am

Post by EASY RIDER » Wed Jun 09, 2004 4:09 am

My 102x71 is done! It will be a month or so before it is in and running and a few more after that before I did this post up and tell ya my story. I will have a story.

Bruce2
Posts: 6852
Joined: Sat Oct 13, 2001 3:01 am

Post by Bruce2 » Wed Jun 09, 2004 5:56 am

I held mine wide open for 15 min in Northern Mexico in the Sonoran desert. That works out to about 115mph. Wide low profile tires gives lots of stability. A proper alignment is a must.

Slow 1200
Posts: 533
Joined: Mon Jun 17, 2002 2:01 am

Post by Slow 1200 » Wed Jun 09, 2004 10:09 am

:shock:
Bruce, what did the oil and head temp gauges show at that speed for that long? (if fitted)

Bruce2
Posts: 6852
Joined: Sat Oct 13, 2001 3:01 am

Post by Bruce2 » Wed Jun 09, 2004 1:47 pm

Damn hot!
Oil got up to 260ºF (125ºC). No head temp guage. But because the rpms were so high, and I use an overdrive bottom pulley, I doubt the heads got too hot.
Part of the reason oil temp goes so high is at high rpm the higher pressure causes the oil to bypass the cooler.

orange72
Posts: 122
Joined: Wed Jun 19, 2002 2:01 am

Post by orange72 » Wed Jun 09, 2004 8:01 pm

i hit 85 mph when i am in bad mood...hit 95 mph before...engine is a 1641 with 100 cam

havent hit a hundred, motor feels like 80 is a safe limit, 90 is a stress, plus i have stock brakes with a bad master cylinder and wanna be able to stop

User avatar
vwpride73
Posts: 1222
Joined: Wed Jun 25, 2003 10:39 am

Post by vwpride73 » Thu Jun 10, 2004 5:54 pm

I've had mine upto 90 for about 2 miles. I didnt like it and neither did my engine. Stock 1600, with merged header. :roll:

User avatar
Wally
Posts: 4028
Joined: Mon Oct 28, 2002 3:01 am
Location: Netherlands, Europe

Post by Wally » Fri Jun 11, 2004 3:02 pm

Mine did 188,7 km/h . Thats reading fom a digital speedo measured with the front tire circomference as data put into the speedo computer.
That means its dead accurate. 188,7 = 117,27 mph at 5950 rpm in a 1303 with 3,875 AT trans and a hot type 4 1971cc engine.
Stability was reasonable enough not to back out, but scary still. No spoilers or front air dams.

Greetings,
Walter
T4T: Type 4 Turbo engine, under construction

Paul Illick
Posts: 824
Joined: Mon Jul 24, 2000 2:01 am

Post by Paul Illick » Sat Jun 12, 2004 5:38 am

Do you remember the tire size, Wally?

Roach: Hmmmm....

Theo
Posts: 478
Joined: Thu Feb 19, 2004 7:49 pm

Post by Theo » Mon Jun 14, 2004 3:43 pm

I got a ticket for 115 mph. I was slowing down. The cop made me open the decklid to look at the motor. He wrote me up 115, I no doubt deserved it. I had it opened up for like 10 miles. The Cop was pissed cause he had trouble catching me. When I opened the decklid for him I was almost certain it was going to flash into a big fire. Oil was leaking everywhere and she was smoking big time.

This was in a Ghia with a Burg 1680.

Many years ago when I was young and stupid. A girl was in the car with me (excuse).

Theo

User avatar
theo_m24
Posts: 386
Joined: Fri Apr 11, 2003 12:46 am

Post by theo_m24 » Wed Jun 16, 2004 12:29 am

My buddy Manny was arrested for doing 140 something...... This was a good 12-13 years ago...'

Pleaded no contest in court.... Clean record judge went easy on him..... People go to Jail for those kinds of speeds today.....

EASY RIDER
Posts: 532
Joined: Thu Apr 17, 2003 12:22 am

Post by EASY RIDER » Wed Jun 16, 2004 1:00 am

140 in what?

With what engine?

Post Reply