Road speed related transaxle and clutch noise

Discuss VW transaxles and transmissions. Gearheads wanted!
Post Reply
Oil Phil-M
Posts: 95
Joined: Sat Oct 11, 2003 5:20 pm

Road speed related transaxle and clutch noise

Post by Oil Phil-M » Wed Sep 27, 2017 2:40 am

Posted this in Samba but got zero replies. Reposting to see if anyone has any ideas:

Searched and couldn't find a past thread with the problem I am experiencing. Particulars; '72 Westy, 2.0L engine, 200mm clutch, 5 rib transaxle rebuilt about 10 years / 30,000 miles ago, Redline MT90 GL4 changed once soon after the rebuild. Vehicle goes into a carport hibernation at least 7 months of the year and didn't get put on the road last year. In 2001 some bearing support plate associated with the final drive cracked and the transaxle was serviced. Other than that the transaxle has been working and shifting great.

I now notice a road speed related whirly noise when the vehicle is coasting. Doesnt matter what gear its in or even if it is in gear. No apparent noise when the transaxle is under load from the engine. Under "normal" operating conditions the noise if hard to hear. By normal I mean windows open, iPod on and up until a few weeks ago a loose muffler end plate that has been making a very noisy rattle for the past few years.

Muffler got fixed, weather got cold so windows closed, problems with the stereo and I noticed this noise. Difficult to hear when coasting at highway speed due to the high pitch at that speed and excessive wind noise. Starts to be more audible around 40 mph down to just before stopping. It would seem to be something related to the final drive but here is where things get weird and what I can't figure out. When i press in the clutch the noise gets twice as loud and is still related to road speed. Again it doesnt matter if the car is in gear or out of gear when its in motion to make the noise. No noise when press in the clutch when the car is stopped and the engine idling or reved up.

To try something I turned off the engine and coasted down a hill in neutral. The whirly noise is present and when I pressed in the clutch pedal the noise again got louder. WHY? My knowledge of transaxles is limited but I know that in this situation everything associated with the clutch or that gets activated when the clutch pedal is pressed is not rotating nor is the input shaft.

I've had the vehicle test driven a couple of times by the VW Van mechanic who rebuilt the transaxle He thought at first the input shaft bearing or perhaps a wheel bearing but how would those explain why the noise is so consistent and why pressing in the clutch creates such a consistent road speed related noise. He pulled up the invoices from the rebuild and said that the bearings used were better than he can get today so he recommended trying some Molyslip G to see if it had any effect. Put a tube in and have been driving around for a few weeks it and has made no difference to the noise.

Any thoughts?

User avatar
Pablo2
Posts: 408
Joined: Sat Jun 25, 2011 7:37 pm

Re: Road speed related transaxle and clutch noise

Post by Pablo2 » Wed Sep 27, 2017 7:27 am

I'd be curious as to which "bearing support plate associated with the final drive cracked". Road speed associated noise usually indicates a failing pinion bearing or R&P set. Why a depressed clutch increases the level of this noise I couldn't say, but we've got some savvy guys on here who have probably run into this before.

Those Redline oils sure shift nice, but over the long haul they don't protect our Van R&Ps as well as other oils. From the Redline website:
"MTL, MT-85 & MT-90 are not for use in differentials with hypoid gears"
For them to come right out and say that after decades of silence I find to be significant.
aka Pablo, gears, Geary
9.36 @ 146 in '86

Bruce2
Posts: 6945
Joined: Sat Oct 13, 2001 3:01 am

Re: Road speed related transaxle and clutch noise

Post by Bruce2 » Wed Sep 27, 2017 11:49 am

Oil Phil-M wrote:
Wed Sep 27, 2017 2:40 am
Redline MT90 GL4
This is a contributor to your problem.

Maybe your R&P is going out, and maybe your TO bearing is noisy such that the two independent noises add up when you press the clutch pedal.

Oil Phil-M
Posts: 95
Joined: Sat Oct 11, 2003 5:20 pm

Re: Road speed related transaxle and clutch noise

Post by Oil Phil-M » Wed Sep 27, 2017 11:06 pm

Yes I've been reading up on the GL4 / GL5 thing and agree its time to upgrade to a better gear oil.

I cant remember what bearing support plate broke but it resulted in the CV flanges being able to move side to side in unison if that is any clue.

There is no issue with the throw out bearing. First off the noise would be related more to engine speed. Second, the fact that the noise is there when I press down the clutch as I'm coasting down a hill in neutral with the engine turned off and nothing in the clutch housing in motion is weird but eliminates the T.O.B. being an issue.

User avatar
Pablo2
Posts: 408
Joined: Sat Jun 25, 2011 7:37 pm

Re: Road speed related transaxle and clutch noise

Post by Pablo2 » Thu Sep 28, 2017 11:01 am

The only thing I can think of based on your description is the diff cover, onto which one of the differential bearings is pressed. This failure wouldn't do your R&P any good, that's for sure.

A 5-rib (pyramid case) would be '74-'75, which is at least an upgrade for your '72. These almost always come with the coveted 002 4.86 R&P.

Your 002 can be upgraded with 091 diff, flanges, and side adjusters. This gives you bigger spider gears, side gears, and diff bearings, and thus more support for your differential & ring gear.
aka Pablo, gears, Geary
9.36 @ 146 in '86

Oil Phil-M
Posts: 95
Joined: Sat Oct 11, 2003 5:20 pm

Re: Road speed related transaxle and clutch noise

Post by Oil Phil-M » Fri Sep 29, 2017 2:31 pm

I found my invoice for the transaxle repair. It only mentioned "used diff plate" and 3.8 hrs labour. Work was done 20k miles ago. The noise for that was pretty evident and once I quickly saw what was happening with the flanges no more driving. New gear oil again after the repair and no noise or shifting issues afterwards until now.

The 5 rib has been a nice upgrade over the previous 3 rib. Doesn't have the speed of a 6 rib on the Autobahns/Interstates but on the windy and hilly B-roads the lower gearing coupled with the 2.0L keeps the loaded Westy rolling along nicely.

I'll talk with the mechanic about the possibility of an upgrade to the 091 components you discussed. The Westy goes into winter hibernation in a months time so I'm thinking I'll drop the drive train and have the transaxle looked at over the winter. But first the though of jacking up the back end and running the vehicle to see if i can crawl under there and better detect the source of the sound while things are in motion just came to me. So I might have another update once I get the Subaru with a messed up center diff out of the garage. Seems to be a year of transaxle troubles for me :(

Oil Phil-M
Posts: 95
Joined: Sat Oct 11, 2003 5:20 pm

Re: Road speed related transaxle and clutch noise

Post by Oil Phil-M » Thu Apr 25, 2019 1:47 am

UPDATE.
Its been awhile but had the transmission repaired and thought it would be good to report back on what the issue was.

Pablo2 was correct. It was another problem with the diff cover. Last time it cracked. This time the pressed on support bearing was loose. It was difficult for the shop to find a replacement cover but they did. I then spoke to the shop about the idea of using 091 components like Pablo2 also suggested. The never knew that was a possibility and had many more good used 091 parts so they checked it out and learned something new by replacing the 002 the diff unit with one originally from a 091.

Thanks for the suggestions. The shop agreed that utilizing the beefier 091 components was a great idea. Now to get some top shelf GL5 gear oil. Anybody have any comments about Motyl 300 full synthetic?

Oil Phil-M
Posts: 95
Joined: Sat Oct 11, 2003 5:20 pm

Re: Road speed related transaxle and clutch noise

Post by Oil Phil-M » Thu Jun 25, 2020 1:53 pm

An update to my update.

After getting the transaxle back from the shop i messed up installing the gear selection shaft bushing/seal brass fitting. It was too tight interfering with the ability to shift so I needed to remove the front housing at which time a C-clip fell out and there was a bushing hanging off of the pinion shaft. Even my limited transaxle knowledge knew something was not right so back to the shop. Turns out the C-clip belonged to the end of the pinion shaft and the bushing was part of the front support bearing for the pinion shaft. With the bushing hanging off of the pinion shaft the end of the shaft had worn down so there was not enough meat for the C-clip to hold. Deeper investigation found a pile of other issues. 4th gear was wobbling on its shaft and grinding into the housing and a number of bearings which are required to be pressed on/off shafts would just slide on/off. Basically the whole gearset component of the transaxle was too worn to repair.

I was credited the cost to of the 091 diff unit which fixed the initial problem that was found but I was out the labour and a of course a transaxle. Now have a 091 i found down in Portland and after some bench testing by the mechanic said that things feel really tight and smooth. He recommended not to crack it open at this time but test drive it first and make an assessment. So far the thing feels great and along with a new flywheel, clutch, starter and some high quality GL5 gear oil I hope that this is the last of my transaxle troubles for a long while.

Thanks again for your comments and suggestions

Post Reply