'66 Bus emergency flasher not working

Every car has an electrical system. Here's the place to learn all about it.
Post Reply
User avatar
Jadewombat
Posts: 1440
Joined: Sat Jun 22, 2002 2:01 am

'66 Bus emergency flasher not working

Post by Jadewombat » Fri Oct 23, 2020 2:39 pm

Having an issue getting the emergency flasher to work on my bus. I replaced the turn signal on the steering column a few years ago and the turn signal flasher also a few years ago with one of those dual relay setups.

I verified that the switch on the dash is bad. What's strange (to me) is:

-The turn signals work, they flash pretty rapidly though
-When I bypass the dash switch (key off) the lights do come on but don't flash, they just stay on solid

Thoughts? What can I check next? Thanks in advance
You do not have the required permissions to view the files attached to this post.

telforddorr
Posts: 7
Joined: Mon Jan 13, 2014 2:36 pm

Re: '66 Bus emergency flasher not working

Post by telforddorr » Wed Feb 23, 2022 5:13 pm

Even though this is an old post, someone might benefit from my experience: the '66 bus has the infamous 9-pin relay module. While there was nothing wrong with the concept, this method of operating the turn indicators lacked a little in implementation.

- the 9-pin relay module is really a 10-pin module, where the mounting bolt provides a ground for the module internals. No ground, no work. Poor ground, works poorly. Be sure this thing is securely screwed down to a clean, rust-free surface.

- the major failure point of these modules is the lack of use of the 4-way flasher function. Internal to the module is a large multi-pole switching relay which switches a bunch of lamps and stuff from normal to 4-way flash mode. These contacts slowly oxidize with time, and fail to make contact. Operating the 4-way flash function operates this internal relay, which mechanically wipes the contacts, helping to keep them clean. The fix is to remove the module from the bus, disassemble the module (which can be a little tricky), and clean them. Cleaning the contacts is problematic at best, due to poor access. There's an easy solution, however. which requires removing the module from the bus, but does not require its disassembly. Before removing the module, be sure to take pictures of the wiring so that you can get it wired back the way it was originally. Note: the wire to the 9-pin relay module terminal #30 has battery voltage on it, so disconnecting the battery is a good idea. Besides, you'll need it below...

How to Clean a 9-pin Relay - the Easy Way

- you will need some clip leads, a 6 or 12 volt battery (to match your bus), a cheap 6 or 12 volt flasher (2 pin type works fine), and a workbench with some space on it.

- jumper the relay mounting base (use a long screw, washers, and nut to act as a terminal) to the battery "-" post.

- jumper the relay "S" terminal to one terminal of the cheap flasher. Jumper the other terminal of the flasher to the battery "-" post.

- jumper the relay #15 and #30 terminals to the battery "+" post.

The 9-pin module should start clicking on and off. Let it do this for an hour or two. What we're doing here is mechanically burnishing the internal relay contacts by repeatedly activating and de-activating the relay coil with the cheap flasher. Note: some cheap flashers need more load to operate than the 9-pin "S" terminal provides, and they flash way too fast. In this case, connect something like a headlight bulb between the battery "+" post and the 9-pin relay "S" terminal, to act as additional load for the flasher.

I've used this method several times to restore correct operation to these 9-pin relay modules. It also works on the older 7-pin modules.
For more VW electrical, see http://telforddorr.com/ (available 9:00am to 9:00pm, PST)

Post Reply