Another blow thru 1600 build

With Turbo and Super charging you can create massive horsepower with vw motors.
madmike
Posts: 3146
Joined: Mon Jul 24, 2006 3:11 pm

Re: Another blow thru 1600 build

Post by madmike »

Lucky u,, no car show up here yet, they are all down state :?
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

And then there’s this. 5 minutes from my house. Can’t brake it till after. I plan on racing at June Bug. Probably only test on the street beforehand.
Image
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

The bug runs pretty good. But still has some dead spots. Not sure if it’s progression related or accel pump adjustment…? I did find that my idle air bleed screws were all the way in. I have no idea, yet, how it runs wot and banging gears. And the O2 gauge took forever to work the first day and never worked last night. It’s back to sweeping 0-10. Indicating that it’s not reading the sensor. Went 78mph in a 50 by just leaving it in 4th and giving it some gas. Then I let off.
madmike
Posts: 3146
Joined: Mon Jul 24, 2006 3:11 pm

Re: Another blow thru 1600 build

Post by madmike »

I freak out when my A/F gauge quits, well it don't really quit, I touch the screen accidently and it changes the screen to another mode ,,, :lol:
just listen for 'ping' Bro. :lol: go bang some gears!!!!!
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

The rising rate fuel regulator works. I witnessed that last night. Tune, tune, tune!
I’m probably just buying a new AFR gauge and quit being cheap.
madmike
Posts: 3146
Joined: Mon Jul 24, 2006 3:11 pm

Re: Another blow thru 1600 build

Post by madmike »

Don't get an Innovate ,they eat o2 sensors
I really like my new PLX ,,,I left the thing on for 24 hours :oops: and it still works great :lol:
Clonebug
Posts: 4719
Joined: Thu Feb 15, 2007 9:28 pm

Re: Another blow thru 1600 build

Post by Clonebug »

I bought a PLX Gen 3 in 2014 and still have the first O2 sensor that came with it. Probably close to 50,000 miles on it.
Stripped66 wrote:The point wasn't to argue air temps with the current world record holder, but to dispel the claim that the K03 is wrapped up at 150 HP. It's not.
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

Bugs at the Brewery.
Image
Me and the Wife. The one plaque is for “Most likely to get pulled over”.
madmike
Posts: 3146
Joined: Mon Jul 24, 2006 3:11 pm

Re: Another blow thru 1600 build

Post by madmike »

Awesome John & Wife,!!! Turbo bugs get them kind of plaques :wink: I've collected one or two myself :lol:
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

I bought a 16’ enclosed trailer. Hopefully testing the tie downs and fitment of the Bug today. With my busy schedule. This week is that only time I have to prepared for June Bug at Maple Grove. I will be seeing how it does at the track. Also, test my new pump jets today, weeee!
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

Just discovered I blew out a header gasket, at the head. I took a friend for a ride after the car show and I thought on the return trip that the engine sounded a little different. It’s a CB graphite gasket. But, these flanges are thin and abused.
madmike
Posts: 3146
Joined: Mon Jul 24, 2006 3:11 pm

Re: Another blow thru 1600 build

Post by madmike »

Those grafite blow out like u found out,,, Copper is the only ones I'll use if any at all ,ultra copper silliycone too :wink:
You do not have the required permissions to view the files attached to this post.
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

I have a set of those copper ones kicking a from my drag buggy. What ever I do, I’m using the hi-temp silicone.
User avatar
Kafer_Mike
Posts: 478
Joined: Fri Oct 04, 2002 1:01 am

Re: Another blow thru 1600 build

Post by Kafer_Mike »

Heat the used copper gaskets with a torch until they glow, then allow to cool. Cleans, softens and swells them so you get a better 'crush' the 2nd time around. :wink:
"Build 'em fast...or let 'em sit"
User avatar
John S.
Posts: 735
Joined: Tue May 01, 2007 10:37 pm

Re: Another blow thru 1600 build

Post by John S. »

Test fit for June Bug.
Image
Post Reply