1974 VW Beetle Standard, no spark

Every car has an electrical system. Here's the place to learn all about it.
User avatar
MNAirHead
Posts: 9570
Joined: Mon Sep 08, 2003 8:12 am

Post by MNAirHead » Tue May 12, 2009 1:59 pm

We're here to help you.

I have a little secret for you... Speedy Jim is an internet legend for helping guys like you and me. When I was just learning, he was the single guy who helped me from giving up.

1-Please PM me if I can be of help
2-There's some great material on the Newbies forum... it is the only place on the internet that you don't have to be afraid to ask nutty questions.

I know it sounds like we all know every nut and bolt.. we commonly lurk and learn.

Any pix of your car?

lw421
Posts: 73
Joined: Tue Apr 14, 2009 3:19 pm

Post by lw421 » Tue May 12, 2009 8:23 pm

I've got one on my phone that i will try to get up, but it doesnt want to transfer over for some reason. I will get a few more this weekend so that you guys can see the engine, interior, etc.

My dad races circle track so i have an AWESOME facility to work on it in (about 2 feet from my car is a 383 Stroker small block chevy engine that blew up on us).

lw421
Posts: 73
Joined: Tue Apr 14, 2009 3:19 pm

Post by lw421 » Sat May 16, 2009 11:09 pm

hmmm.

I tried to adjust the timing but that didnt halp throttle responce at all.

I took it for a little cruise and it died about a quarter mile down the road. Wouldn't restart, had to push it home.

Then i noticed that the accellerator pump isn't shooting.

Im guessing thats my problem. any suggestions?

User avatar
sideshow
Posts: 3412
Joined: Mon Oct 27, 2003 2:00 pm

Post by sideshow » Sat May 16, 2009 11:52 pm

Funny, my accelerator pump quit working on me last week. Rather than push or walk (i was at the bottom of a hill from home) I just wired the choke mostly on, this makes the engine extremely rich, but well enough to go a couple of blocks.

Took the carb off, top off (5 screws), pump off (4 screws), back flushed the dump jet with carb cleaner (using the red straw).

Because I found what I think was a bit of the top gasket blocking the pump and the check ball felt fine, I just reassembled using a new top gasket and pump diaphragm (since I had to open the gasket kit to get the top cover).

Now by shop standards this would be sloppy work.

I suggest that a day spent with some dip type carb cleaner should be in your future. Clean and audit the entire carburetor, dump the fuel in a clear container and look for dirt and water.
Yeah some may call it overkill, but you can't have too much overkill.

User avatar
Speedy Jim
Posts: 2290
Joined: Sat Feb 15, 2003 3:01 am

Post by Speedy Jim » Sun May 17, 2009 6:48 am

Then i noticed that the accellerator pump isn't shooting.
While that might indicate that the accelerator pump has failed, it could also mean that the carb has no fuel in the bowl. Take the top off (5 screws) and check the level in the bowl. It should be roughly 3/4" below the rim. Be very careful when you take the top off not to lose the tiny plastic "keeper" and note which way it goes in.

If the bowl is empty, blow thru the needle valve inlet to see if that's clogged. After that, it's on to the pump or line to tank, etc.

Another sneaky cause of lack of fuel is a tank which is not vented. As the pump sucks gas out of the tank, air must go back in to refill the tank. If no air can get in, the pump tries to suck the tank down to a pancake. You can easily test for this out on the road: right after it stalls, run over to the filler cap and remove it. If you hear "whooosh!" as air rushes in, the tank vent is not working.

Speedy Jim
http://www.nls.net/mp/volks/

[/quote]

lw421
Posts: 73
Joined: Tue Apr 14, 2009 3:19 pm

Post by lw421 » Sun May 17, 2009 5:10 pm

I did refill the bowl before checking the accelerator pump.

When i first got it back home, i noticed the fuel filter had only about a quarter inch of fuel in it, and it was below the filter element. So i went over to my dad's racecar and pulled the fuel filter off the fuel cell vent, restarted my car on carb cleaner until it could fill the bowl back up, and it now idles again, however the accelerator pump still does not work.

User avatar
Speedy Jim
Posts: 2290
Joined: Sat Feb 15, 2003 3:01 am

Post by Speedy Jim » Sun May 17, 2009 5:20 pm

http://www.carburetorfactory.com/expvw35.html
#42 is the pump diaphragm. That may have failed.

Or, the jet orifice may have clogged.

As Sideshow mentioned, there is a tiny ball check valve in the internal passage up to the accel jet discharge tube. That may have gotten clogged or jammed.

There is a second, well-hidden, ball check deep in the bowl.

If the diaphragm looks OK, sometimes rapping the side of the carb hard will free up a stuck ball.

Jim

lw421
Posts: 73
Joined: Tue Apr 14, 2009 3:19 pm

Post by lw421 » Mon Jun 08, 2009 4:47 pm

Back with great news!

I took a break from body work today to re-re-build my carb. The first time around, i used maybe 1/4 of a can of carb cleaner, this time, i used a whole can. The fuel in the float bowl when i pulled it off was slightly dusty and had some suspended particles, so i cleaned the heck out of everything again. I freed the ball valve (however, it may or may not have already been free). I had to spend a while cleaning out the place where the accelerator pump actually shoots out, but after i did, the thing shot like a dream, a nice, solid, steady stream of gasoline. So, i put it all back together, pressed the starter, and it fired right up, and now it throttles up like a dream. Even better, its DRIVEABLE! The only reason i'm here typing this right now is because i cant legally drive it, but when my parents get home tonight i'm taking them for a cruise!

Thanks once again guys, your the best. If only i could legally buy you all a beer!

P.S.- What is the right idle speed? My car seems to idle best around 1000 rpm, but if i go any lower it gets choppy and tries to die on me. I am using the proper procedure to adjust the idle (not just turning what looks to be the idle screw).

User avatar
Speedy Jim
Posts: 2290
Joined: Sat Feb 15, 2003 3:01 am

Post by Speedy Jim » Mon Jun 08, 2009 5:52 pm

Good job!

All tune-up specs (incl idle) for each year can be found here:
http://www.oldvolkshome.com/ignition.htm

Choppy low idle could be due to a very small vac leak in the manifold or even at the throttle bushings. There could be more dirt in the carb but I would expect roughness even above idle if that were the case.

Jim

User avatar
Piledriver
Moderator
Posts: 22107
Joined: Sat Feb 16, 2002 3:01 am

Post by Piledriver » Mon Jun 08, 2009 6:27 pm

If you see rusty "dust" your gas tank may need cleaned/coated.
There is also a little nylon sock strainer in the gas tank that can get clogged if the tank is very rusty.

Off-the-shelf replacement carbs are frequently jetted very lean... Did you happen to make note of the jets while rebuilding?
Addendum to Newtons first law:
The longer a vehicle rests on jackstands,the more likely it is to remain that way...

lw421
Posts: 73
Joined: Tue Apr 14, 2009 3:19 pm

Post by lw421 » Thu Jun 11, 2009 12:53 pm

MNAirHead wrote: Any pix of your car?
Image
Image

It needs a lot of work :D

The trunk and deck lid are off because I'm prepping them for paint.

The car will be inside the garage as soon as the concrete finishes curing.

bigmeat
Posts: 329
Joined: Mon Jul 04, 2005 9:36 am

re

Post by bigmeat » Sun Jun 14, 2009 10:33 pm

Hey that not a bad looking car! Keep checking this forum for more tips.

User avatar
MNAirHead
Posts: 9570
Joined: Mon Sep 08, 2003 8:12 am

Post by MNAirHead » Mon Jun 15, 2009 11:16 am

I'm digging the bumper shock covers.. ingenious

lw421
Posts: 73
Joined: Tue Apr 14, 2009 3:19 pm

Post by lw421 » Mon Jun 15, 2009 11:56 am

yeah, thats all p.o., i got it just about as is. (except the decklid was on etc.)

Question- What is that thing on the intake manifold right below my carb? Some kind of vacuum hookup for something?

User avatar
david58
Moderator
Posts: 14072
Joined: Sun Oct 23, 2005 8:14 pm

Post by david58 » Mon Jun 15, 2009 12:00 pm

lw421 wrote:yeah, thats all p.o., i got it just about as is. (except the decklid was on etc.)

Question- What is that thing on the intake manifold right below my carb? Some kind of vacuum hookup for something?
Looks like part of the EGR valve system.

Post Reply